L046 Died With Red Eyes - Graphic picture warning

If it isn't to late, and you're desperately looking for some advice, hopefully someone can help you out.

Post Reply
GlockFu
Obsessed!!
Posts: 151
Joined: Fri Jul 22, 2005 12:20 am
Location: California

L046 Died With Red Eyes - Graphic picture warning

Post by GlockFu » Mon Aug 15, 2016 6:44 am

I just had another death :( ..... I'm really wondering now about my decision to get back into this hobby. I'm at my wits end!

I removed this one from a group about a month or two ago and put him in it's own tank because it was getting beat up. When I removed him, he had missing stripes and about 90% of it's tail missing. He was doing well although not eating a whole lot but he made a full recovery, all stripes came back sharp and dark and his tail grew back 100%. However, today I found him dead for now reason!!!!! :frustrated: :frustrated:

I immediately checked all water parameters: Ammonia 0, Nitrite 0, Nitrate 20-40, PH 7.6, Temp 84

Water parameters were good but I have no idea what happened to this one. His stomach was flat, by no means bulging but not sunken in (if not flat maybe the slightest bit sucked in but so slight it'd be really hard to tell). The one odd thing is that both of his eyes were red. Does anyone know what that means? One eye looked possibly sunken in ever so slightly. Also, I have noticed that he was not eating very much even though I have been feeding him every day.

Unfortunately, I've seen more dead Zebras in my life time than I'd like but I don't think I remember ever seeing one die with red eyes. Has anyone seen this before? Does anyone know what would cause this?
Last edited by GlockFu on Mon Aug 15, 2016 8:25 am, edited 1 time in total.

GlockFu
Obsessed!!
Posts: 151
Joined: Fri Jul 22, 2005 12:20 am
Location: California

Re: L046 Died With Red Eyes

Post by GlockFu » Mon Aug 15, 2016 8:22 am

Upon closer inspection, it definitely has sunk in eyes and they are very red. Kind of creepy to look at actually. I am very certain I have never seen this in any other L046 so now I am REALLY interested to find out what happened to this poor little guy. Because my parameters were good, my initial guesses are:

1) Lack of oxygen - I do have an airstone running 24/7 and he is the only fish in the 15 gallon tank but the tank temp did get up to 87 the other day and I have no way of measuring dissolved oxygen

2) PH crash that has recovered on it's own before I got a chance to test - don't know if this is even a possibility but I can't really think of anything else. I tested water within a guess of 1 hour because when I noticed him he was still limp and I can tell he hadn't been dead for very long.

3) I have no clue!

Here are some pretty graphic pictures:

Image

Image

Image

Post Reply