What's happened to the site?

Enter your technical questions about the forum and its use here! Technical faults and errors with the forum should also be posted here.
Post Reply
Jo's Zebs
Moderator
Posts: 573
Joined: Wed Nov 22, 2006 7:12 pm
Location: Cheshire UK
Contact:

What's happened to the site?

Post by Jo's Zebs » Wed Jun 16, 2010 8:30 am

Good to see the site back up and running buts can anyone shead any light on what has happened to the site?
Chats gone, mods section gone, loads of content gone,
L number plecos and pleco products worldwide delivery www.rareaquatics.co.uk

User avatar
Rob
Hypan-guru!
Posts: 1568
Joined: Sun Sep 19, 2004 11:50 am
Location: Southwest Scotland
Contact:

Re: What's happened to the site?

Post by Rob » Wed Jun 16, 2010 10:06 am

Hi Jo

The Site is now in the hands of Jools at Planetcatfish, so he is in the process of completely rebuilding the site. As you will have noticed, the site was "identified as unsafe" in various search engines due to several technical problems.

The primary focus is for Jools to get the platform for the forum updated and remove anything that could be causing a "Threat". As you will see, this has now been done. The next stage will be to increase security and redesign the remainder of the site.

All previous content such as breeding and species info will return in some shape or another.

I will hopefully be speaking to Jools later today and will make an announcement on the forum later tonight or tomorrow.

Thanks for your patience everyone.

Rob
The perfect white lie..."Of course I didn't pay that much for the fish honey"

User avatar
YSR50
Forum Follower
Posts: 12
Joined: Wed Apr 04, 2007 7:26 pm
Location: Chicago-ish
Contact:

Re: What's happened to the site?

Post by YSR50 » Wed Jun 16, 2010 4:14 pm

Thanks for the update Rob. Looking forward to the site getting back to where it once was Image
"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss

Stevie.K
Mentally Certified!
Posts: 539
Joined: Wed Jun 06, 2007 9:17 pm
Location: East Yorkshire

Re: What's happened to the site?

Post by Stevie.K » Wed Jun 16, 2010 9:36 pm

I haven't got my head round the new site yet, but I sure I will. :book:
I did use to like the old site but changes have to be made to help improve & move the site forward with new & old members. 8)

User avatar
Jools
Site Admin
Posts: 162
Joined: Sun Jul 17, 2005 9:57 pm
Location: Bathgate, Scotland, UK

Re: What's happened to the site?

Post by Jools » Thu Jun 17, 2010 12:47 am

Well, the look and feel will change a bit. But that's really icing on a cake that's still only half baked! Chat will stay gone I think - it was a poor implementation and my experience is it's really hard to moderate and dilutes forum content. The gallery was also rather half baked and rather than see that through, you can now attach images to the forum in a much more integrated fashion. The zebcam has also been removed - it wasn't working.

Once I work out a standard layout for the front page, (about 33% complete, it's 00:43 and I need some sleep) I will then get the links to the content fixed (articles, and the other pages like breeding and habitat) as well as reinstating the latest topics page and introducing an RSS feed so you can keep an eye on zebra from your favourite reader, iPhone, outlook etc.

It'll take a long time, maybe weeks, but each day takes us a little bit forward and certainly secures the future of this site.

Jools

User avatar
Jools
Site Admin
Posts: 162
Joined: Sun Jul 17, 2005 9:57 pm
Location: Bathgate, Scotland, UK

Re: What's happened to the site?

Post by Jools » Thu Jun 17, 2010 12:51 am

A sample attachment!

PS Email notifications also still don't work - working on that too!
Attachments
IMG_9705.JPG

User avatar
John
Moderator
Posts: 1611
Joined: Wed Aug 23, 2006 8:58 pm
Location: Hellevoetsluis / Holland
Contact:

Re: What's happened to the site?

Post by John » Thu Jun 17, 2010 7:22 am

I am so glad someone picked this up, tnx jools :)
Greetings,
John
[img]http://i185.photobucket.com/albums/x276/hypancistrus-zebra/half.gif[/img]

User avatar
Rob
Hypan-guru!
Posts: 1568
Joined: Sun Sep 19, 2004 11:50 am
Location: Southwest Scotland
Contact:

Re: What's happened to the site?

Post by Rob » Thu Jun 17, 2010 2:39 pm

Hi John

Good to see you again, thanks everyone for your patience. ;-)

Rob
The perfect white lie..."Of course I didn't pay that much for the fish honey"

Post Reply